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1 ANALYSIS OF CE RESULTS USING GENEMAPPER® ID-X

Refer to the GeneMapper® ID-X Software Document Set (Applied Biosystems™) for the initial set up of the 
GeneMapper® ID-X software specific to each kit chemistry that will be analyzed.

GeneMapper® ID-X is an automated genotyping software program for forensic data analysis that supports analysis of 
electropherogram data obtained from the ABI 3130xl Genetic Analyzer and the 3500xl Genetic Analyzer.

When loaded on the same plate, all evidence samples pertaining to a case must be assessed prior to opening any 
reference sample electropherograms pertaining to the same case.

For PowerPlex® 16 data:

 The analysis method used is PowerPlex16advanced
 The Internal Lane Standard used is ILS600
 The Panel used is PowerPlex_16_Panels_IDX_v2.0

For PowerPlex® Fusion data:

 The analysis method used is PPFusion_WEN
 The Internal Lane Standard used is WEN_ILS_500
 The Panel used is PowerPlex_Fusion_Panels_IDX_2.0

For AmpFℓSTR™ Yfiler™ data:

 The analysis method used is CODISYfiler_3500
 The Internal Lane Standard used is GS LIZ 600
 The Panel used in GMID-X is CODISYfiler_3500

NOTE: It is both the examiner’s and technical reviewer’s responsibility to ensure that the appropriate LODs and other 
analysis settings and parameters are used, appropriately labeled size standard peaks are used, etc.  It is 
acceptable, in some instances, to use an analysis method or defined Internal Lane Standard named differently 
than those listed above for analysis (e.g., an analysis method renamed due to the adjustment of the start/stop 
window, etc.); however, the settings and parameters that are not to be adjusted must remain the same as those 
validated and included in the selections listed above and must be checked/verified during data review.

1.1 Logging On

1.1.1 Open the GeneMapper® ID-X software by double-clicking on the software icon.

1.1.2 Select the appropriate user name and type the password.

1.1.3 Click OK or press Enter.

1.2 Project Window

1.2.1 Upon opening the GeneMapper® ID-X software, the user is taken to the Project Window.

1.2.2 To begin the data analysis, samples must be added to the project to be analyzed. 

NOTE: All samples to be analyzed from a single run should be added at once. If not done in this 
manner, the GeneMapper® ID-X software may not associate the correct allelic ladder(s) with the 
given samples.

1.2.2.1 Choose “Edit” and “Add samples to Project” or, click the            icon.
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1.2.2.2 Browse to the data files to analyze. You may select the entire folder or pick the files within 
the folder to analyze.

1.2.2.3 Click “Add to List” then “Add and Analyze”.

1.2.2.4 Name the project when prompted.

1.2.3 Upon addition of the samples to the project, the “Samples” tab will become populated. The population of 
some of the information is based on that entered in the Plate Map/file in the ABI 3130xl or 3500xl Data 
Collection Software. If changes need to be made to the panel, sample type, size standard or analysis 
method, select the necessary cells and choose the appropriate settings from the drop-down menus. Verify 
that the information is correct and analyze the project or re-analyze the affected sample(s).

1.2.4 Check the size standard results by examining the flags in the SQ (sizing quality) column. A green square 
indicates that a sample has passed the sizing criteria. For any samples that do not pass the sizing criteria, 
indicated by a yellow triangle or red octagon, assess the size standard by highlighting the sample(s) and 
click on the icon:         or select Tools>Size Match Editor. Check that all expected size standard peaks are 
detected and labeled correctly. Spikes or other artifacts may be mislabeled by the software resulting in 
poor sizing.

NOTES: If the majority of the size standards fail, look for a global problem with the run, such as a 
poorly-chosen sizing range in the Analysis Method Editor (see 1.2.6).

If the sizing quality column indicates failure (a red octagon), the sample will not be genotyped 
by the software until the size standard has been adjusted or, if necessary, the sample is re-run.

1.2.5 Upon entering the Size Match Editor window, the recognizable pattern of the size standard peaks specific 
to the amplification kit in use should appear. 

1.2.5.1 If a required size standard peak is not shown or the size standard peaks are mis-labeled, the 
Analysis Start and/or Stop point(s) in the associated Analysis Method or the LOD value for 
the associated dye color may need to be adjusted (see 1.2.6). Alternatively, the size standard 
peaks may be manually defined if they appear to be mis-labeled (see 1.2.7).

1.2.6 To adjust the Analysis Start and/or Stop point(s) or the LOD value for the size standard dye in the 
associated Analysis Method, exit from the Size Match Editor window, be sure that any one sample in the 
project is highlighted and click on the icon:         or select Tools>Analysis Method Editor.

1.2.6.1 All of the settings should remain the same with the exception of the Start and/or Stop points 
or the size standard LOD.

1.2.6.2 Click on the “Peak Detector” tab, if necessary.

1.2.6.3 The Analysis range Start and/or Stop points may be redefined to increase/decrease the 
window of raw data analyzed such that all required size standard peaks are included while 
avoiding, if possible, the inclusion of the initial primer peaks and/or excess noise. If 
necessary, the size standard LOD may be redefined to allow for all required peaks to be 
detected.

1.2.6.3.1 The raw data for the sample files in the project may be viewed to assist in 
choosing an appropriate Analysis Start and/or Stop point, if desired.

1.2.6.3.1.1 To view raw data for a sample file, exit the Analysis Method 
Editor. Select View>Raw Data. The cursor can be used to hover 
over the area just after the primer peaks are observed and just 
before the first required size standard peak is observed to assist 
in selecting an appropriate Analysis Start Point. Likewise, the 
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cursor can be used to hover over the area just after the last 
required size standard peak is observed to assist in selecting an 
appropriate Analysis Stop Point.

1.2.7 To manually define the size standard peaks for a sample, highlight the affected sample and click on the 
icon:         or select Tools>Size Match Editor.

1.2.7.1 Right click on the peak to be added/deleted/changed and select the appropriate action. If 
applicable, double-click on the correct base pair size for this size standard peak in the drop 
down menu that appears. Continue to do this for each size standard peak until the peaks are 
labeled correctly. Click ‘Apply’ and then ‘OK’.

1.2.8 Re-Analyze the entire project by clicking the arrow icon:        or selecting Analysis>Analyze All. 
Alternatively, only the affected samples may be highlighted together and the user may select 
Analysis>Analyze Selected Samples.

1.2.9 Review the Allelic Ladder data.

1.2.9.1 Highlight the Allelic Ladder file(s) in the “Samples” tab of the project.

1.2.9.2 Display the plot(s) by clicking the display plots icon:         or selecting View>Display Plots.

1.2.9.3 Verify that the Allelic Ladder peaks are called correctly for each locus for each ladder used 
for analysis in the project. 

1.2.9.3.1 Only one ladder is required per project, but more may be imported and analyzed 
if desired.

1.2.10 Review the sample data.

1.2.10.1 View the raw data for reagent blanks and negative controls to verify that primer peaks are 
observed, indicating the sample was, in fact, loaded on the instrument.

1.2.10.1.1 Highlight the sample(s) in question and Select View>Raw Data.

1.2.10.2 Display the plot(s) as described in 1.2.9.2.

1.2.10.3 The negative control(s) should be checked to ensure that no amplification product (called 
alleles) is observed. 

1.2.10.4 The positive control(s) should be checked to ensure that injection and electrophoresis 
performance was satisfactory and that the expected types have been called.

1.2.10.4.1 If the positive control was injected poorly, it can be re-injected/re-run. The 
original sample injections can be analyzed if the correct types for the positive 
control are documented upon the re-injection/re-run.

1.2.10.5 For samples with no typing results, the raw data may be viewed to verify the samples were, in 
fact, loaded onto the instrument, if indicated (if, for example, the quant values indicate results 
should have been obtained). 

 
1.2.10.6 Artifacts such as pull-up, raised baseline, spikes, etc., may occasionally occur and can be 

documented as described in 1.2.11.

1.2.10.6.1 If pull-up peaks are due to poor color separation and not excessive peak height 
of peaks in other channels, then a new spectral may need to be performed.
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1.2.11 Artifact peaks may be deleted and real alleles may be renamed, if necessary, as follows:

1.2.11.1 To delete an artifact, first highlight the peak by left clicking it. Then, right click on the artifact 
peak and select “Delete Label(s)”. Enter the reason for the change when prompted (PU for 
Pull-up, ST for Stutter, etc.) and click OK. The label will now have a strike-through and the 
comment entered will appear at the bottom of the label.

1.2.11.2 To edit an existing peak label, first highlight the peak by left clicking it. Then, right click the 
peak and select “Rename Allele Label”>”Custom Allele Label”. Type in the allele name (e.g., 
<7) and click OK. Enter the reason for the change (OL for off-ladder, MV for microvariant, 
etc.) and click OK. The allele will now be re-named with the label showing both the new 
name and the reason for the change.

NOTE: If a peak is right-clicked prior to highlighting by left-clicking, the option “Delete All 
Labels for Sample” will appear. Click elsewhere on the plot to remove this option 
and continue as instructed in 1.2.11.1 and/or 1.2.11.2.

1.2.12 To assist in visualizing if off-scale data is present and if it may potentially be affecting allele or artifact 
calls (e.g., ST, PU, etc.):

1.2.12.1 Display the sample plot(s) by clicking the display plots icon:         or selecting View>Display 
Plots.

1.2.12.2 Open the Plot Setting Editor by clicking the icon next to the Plot Setting:   or by selecting 
Tools>Plot Settings. 

1.2.12.3 Select the Display Settings tab and click to add a check mark in the “Off-scale” box in the 
“Show” portion of the Display Settings window.  Then click OK.

1.2.12.3.1.1 Any off-scale peaks in the electropherogram will be shown with a pink vertical 
line through them that extends to each color of the plot to allow for easy 
evaluation of the potential effect on other peaks and/or artifacts.

1.2.12.4 Once the evaluation is complete, the plot settings should be returned to their original settings.
 

1.2.13 Print the appropriate electropherogram data by selecting File>Print in the Display Plots window.

1.2.13.1 The printing parameters for PowerPlex® 16 data are as follows:

 All printed samples (with the exception of ladders, if printed) will include allele call, 
peak height (RFU), bp size and any edit comments in the allele labels.

 All printed samples (regardless of type) will be printed with the x-axis set to 95 bp-500 
bp.

 All positives (if printed) and samples should have the Y-axis “scaled individually” so that 
the highest peak per color is the approximate Y scale per color.

 All negatives and reagent blanks (if printed) and e-grams for samples with no DNA 
typing results will have the Y-axis scaled to 50 RFU.
o If a called peak or peaks are present in a negative or reagent blank, the Y-axis of the 

affected color(s) may be scaled individually (as closely to the height of the peak(s) as 
possible) to allow for the entire height of the peak(s) to be seen.  The unaffected 
color(s) will still be scaled to 50 RFU.

 The ILS color (red) need not be printed.

1.2.13.2 The printing parameters for PowerPlex® Fusion data are as follows:

 All printed samples (with the exception of ladders, if printed) will include allele call, 
peak height (RFU), bp size and any edit comments in the allele labels.
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 All printed samples (regardless of type) will be printed with the x-axis set to 60 bp-520 
bp.
o This is already set in the PPFusion Plot Settings in GMID-X.

 The ILS channel (orange) need not be included in the print outs.
o This is already set in the PPFusion Plot Settings in GMID-X.

 All positives (if printed) and samples should have the Y-axis “scaled individually” so that 
the highest peak per color is the approximate Y scale per color.

 All negatives and reagent blanks (if printed) and e-grams for samples with no DNA 
typing results will have the Y-axis scaled to 50 RFU.
o If a called peak or peaks are present in a negative or reagent blank, the Y-axis of the 

affected color(s) may be scaled individually (as closely to the height of the peak(s) as 
possible) to allow for the entire height of the peak(s) to be seen.  The unaffected 
color(s) will still be scaled to 50 RFU.

 The ILS color (orange) need not be printed.

1.2.13.3 The printing parameters for AmpFℓSTR™ Yfiler™ data are as follows:

 All printed samples (with the exception of ladders, if printed) will include allele call, 
peak height (RFU), bp size and any edit comments in the allele labels.

 All printed samples (regardless of type) will be printed with the x-axis set to 90 bp-350 
bp.

 All positives (if printed) and samples should have the Y-axis “scaled individually” so that 
the highest peak per color is the approximate Y scale per color.

 All negatives and reagent blanks (if printed) and e-grams for samples with no DNA 
typing results will have the Y-axis scaled to 50 RFU.
o If a called peak or peaks are present in a negative or reagent blank, the Y-axis of the 

affected color(s) may be scaled individually (as closely to the height of the peak(s) as 
possible) to allow for the entire height of the peak(s) to be seen.  The unaffected 
color(s) will still be scaled to 50 RFU.

 The ILS color (orange) need not be printed.

NOTE: The plot settings for each amplification kit have been predefined in the software. Therefore, if 
using the plot settings saved for the amplification kit associated with the data, this x-axis plot 
region should default to the correct settings.

1.2.14 Should additional documentation be deemed necessary to support an allele designation, other views of 
the data (such as a zoomed-in view of a locus) may be printed and retained in the case file at the analyst’s 
discretion.
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APPENDIX A – ANALYSIS PARAMETERS 

For each of the following sets of screenshots, the Analysis Start and Stop Points and the ILS LOD may be different.  

Because marker specific stutter information is used, the global stutter information may also differ from what is seen in 
these screenshots.

The following screenshots show what parameters should be used when setting up the PowerPlex16advanced analysis 
parameters:
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The following screenshots show what parameters should be used when setting up the PPFusion_WEN analysis 
parameters:
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The following screenshots show what parameters should be used when setting up the CODISYfiler_3500 analysis 
parameters:

          

            

             

               


